Blog

Insertar formulas en excel

Insertar formulas en excel
Excel es una de las herramientas más utilizadas dentro de la suite ofimática de Microsoft. Con él podemos crear hojas de cálculo con muchos datos en tablas, pero sin duda, lo más interesante de la herramienta es la posibilidad que nos ofrece de hacer ciertas operaciones y relacionar datos automáticamente. Para ello, es posible añadir fórmulas matemáticas, lógica de texto, fecha, etc. Si usted está empezando con la herramienta de Microsoft, vamos a mostrarle cómo añadir funciones y cuáles son las fórmulas más básicas en Excel que debemos conocer y que pueden ser de gran ayuda en nuestras hojas de cálculo.

¿Qué es una función y tipos de funciones en Excel?

Las funciones de Excel son expresiones compuestas por una o varias palabras, separadas por puntos si son varias, que se comportan bajo un propósito establecido. Estas funciones pueden recibir datos, conocidos como parámetros. Dependiendo del origen o de quien creó la función, podemos dividirlas en funciones predefinidas y definidas por el usuario.

Como su nombre indica, las funciones predefinidas son las que están disponibles en la herramienta de Microsoft en cuanto se instala en su ordenador. Como mostraremos a continuación, son funciones que podemos clasificar en diferentes categorías y que tienen diferentes propósitos, matemáticos, lógicos, financieros, etc.

Por otro lado, las funciones definidas por el usuario de Excel, también conocidas como UDF (User Defined Function), son las que se crean a través de macros y pueden ser utilizadas en las hojas de Excel de la misma manera que las funciones predefinidas.

Cómo hacer una fórmula en Excel

Añadir una función a una de las celdas de nuestra hoja de cálculo es bastante simple. Sin embargo, dependiendo de la fórmula que se utilice, la sintaxis puede ser más o menos fácil de entender y manejar. De todos modos, tenemos dos formas rápidas de añadir una función en Excel:

  • Desde la propia opción de menú
  • Usando el símbolo = de la propia célula
Entrada Relacionada:   Cómo resolver ecuaciones con radicales

Para añadir una fórmula en una celda de la opción de menú, estos son los pasos a seguir:

  • Abrir la hoja de Excel.
  • Seleccionar la celda donde quiere agregarla.
  • Desde la opción Fórmulas elegir la función Insertar o elegir la categoría de la fórmula para saber cómo se llama en Excel.
  • También podemos hacer clic en el icono de la función que aparece en la barra entre el menú y la propia hoja de cálculo.
  • De una forma u otra, lo siguiente es seleccionar la función en cuestión mirando su sintaxis.
  • Aceptamos o pulsamos Enter con la función correctamente definida y vemos automáticamente cómo se muestra el valor del resultado en la celda que habíamos seleccionado.

Si, por el contrario, ya tenemos algún conocimiento previo y conocemos el nombre de la función que queremos añadir, entonces podemos seguir estos pasos:

  • Abrir la hoja de Excel.
  • Seleccionar la celda en la que se quiere añadir.
  • Introducir el símbolo = en la celda y empezar a escribir el nombre de la función
  • Excel nos mostrará automáticamente una lista con todas las funciones que empiezan con esa letra
  • Elegimos la función en cuestión y aplicamos su sintaxis con las células correspondientes
  • Presione Enter y obtendrá el resultado

Fórmulas básicas de Excel

Podemos entender como fórmulas básicas aquellas que no requieren una sintaxis muy completa, basadas en simples operaciones aritméticas o incluso aquellas que nos permiten realizar ciertas acciones o dar formato a un texto o fecha y que podemos recordar sin ningún problema. Podemos distinguir por tanto, fórmulas en Excel con funciones matemáticas, con operadores lógicos, texto, fechas, etc.

  • RESTAR: En este caso, lo que tenemos que hacer para restar el valor de dos o más celdas es introducir el símbolo igual seguido de las celdas separadas por el símbolo menos. Ejemplo, =D5-E4.
  • MULTIPLICACIÓN: Al igual que con la resta, si lo que queremos es multiplicar el valor de varias celdas, lo único que tenemos que hacer es escribir el símbolo = y luego indicar las celdas separadas por el símbolo *, que representa la multiplicación en Excel.
  • DIVISIÓN: Para dividir los valores de dos celdas, lo único que tenemos que hacer es escribir = seguido del dividendo, el símbolo /, la celda divisora y pulsar Intro.
  • PROMEDIO: Otra de las fórmulas más básicas y útiles de Excel es la que nos permite calcular el promedio aritmético. En este caso la sintaxis es; =PROMEDIO(A1:A30) o =PROMEDIO(A1;B3;C10).
  • MAYOR: También es posible saber cuál es el valor máximo entre muchas celdas con la función MAX. Si la sintaxis es: =MAX(A1;B3;C4;D3;E7) o aplicando un rango =MAX(A1:A30).
  • MENOR: Funciona igual que MAYOR pero el nombre de la función es MIN. Por lo tanto, su sintaxis es: =MIN(A1;B3;C4;D3;E7) o aplicando un rango =MIN(A1:A30).
    Incluso: Comprobar si un número o valor de una celda es par o impar también es muy fácil con la función =ES.PAR(A1) que nos devolverá como resultado VERDADERO o FALSO.
  • Impar: De la misma manera podemos usar la función =ES.Odd(A1).
Entrada Relacionada:   Ángulo entre dos rectas ejercicios resueltos

 

Entradas Relacionadas